Blog

11/07/2019

Vulnerabilidad de seguridad de nivel crítico en Jira Server & Jira Data Center

Atlassian ha informado de una brecha de seguridad de nivel crítico (Según sus niveles de seguridad) introducida con la versión 4.4.0 de Jira Server & Jira Data Center. Un ataque a tu sistema por parte de cualquier intruso permite ejecutar código de forma remota en sistemas que ejecutan una versión vulnerable de Jira Server o Data Center.

Las siguientes versiones se han visto afectadas:

  • 4.x
  • x.x
  • x.x
  • 0.x
  • 1.x
  • 2.x
  • 3.x
  • 4.x
  • 5.x
  • 6.x before 7.6.14 (the fixed version for 7.6.x)
  • 7.x
  • 8.x
  • 9.x
  • 10.x
  • 11.x
  • 12.x
  • 13.x before 7.13.5 (the fixed version for 7.13.x)
  • 0.x before 8.0.3 (the fixed version for 8.0.x)
  • 1.x before 8.1.2 (the fixed version for 8.1.x)
  • 2.x before 8.2.3 (the fixed version for 8.2.x)

Los usuarios que utilizan Jira Cloud o las siguientes versiones de Jira Server & Jira Data Center no se han visto afectados:  7.6.14, 7.13.5, 8.0.3, 8.1.2, or 8.2.3

Las versiones listadas pertenecen a Jira Software y Jira Core. Consulta la matriz de compatibilidad para encontrar la equivalencia para Jira Service Desk.

Si necesitas ayuda con tu versión de Jira o tienes alguna consulta acerca de las soluciones para esta vulnerabilidad contacta con nosotros a través de este formulario.

Puedes leer aquí el comunicado completo de Atlassian.

Artículos